Back to overview
Degraded
Some people get the “Authentication failed” error when executing the loader.
Feb 22 at 08:51am CET
Affected services
nexar.to
Resolved
Feb 22 at 10:39am CET
The problem should now be resolved.
We apologize for the inconvenience.
If the problem persists, please open a ticket at discord.gg/nexar.
Affected services
Updated
Feb 22 at 10:25am CET
We have found the problem. We are now working on fixing the error.
Affected services
Updated
Feb 22 at 10:19am CET
We have uploaded a new version to obtain more information about this issue.
Affected services
Created
Feb 22 at 08:51am CET
We are aware of this error and are searching for the problem.
Affected services